Image Inline with text

Jan 3, 2013 at 9:01 PM
Edited Jan 3, 2013 at 9:03 PM

Im trying to get the treads to post using inline images below is the default when adding an image:

<p>Lorem ipsum dolor sit amet, consectetur adipiscing elit. Fusce nec neque leo. Nunc quam nibh, varius non luctus sed, ultricies at purus. Duis lacinia laoreet sem, eget iaculis magna volutpat id. Morbi turpis massa, vestibulum quis aliquet ac, vestibulum tincidunt massa. </p>
<p><img src="http://upload.wikimedia.org/wikipedia/commons/6/64/Sandy_Hook_Memorial.PNG" alt="Sandy_Hook_Memorial" width="434" height="300" /></p>
<p>Etiam id sollicitudin massa. Suspendisse ante nulla, vestibulum sed molestie tempor, tristique id nulla. Ut risus nisl, consectetur sed faucibus eu, commodo et lorem. Pellentesque aliquet adipiscing consectetur. Suspendisse aliquet blandit est nec tempus. Aliquam non libero non arcu posuere ultricies sit amet non enim.</p>

 

I've gone into the HTML Source Editor and modifying to the following: 

 

<p>Lorem ipsum dolor sit amet, consectetur adipiscing elit. Fusce nec neque leo. Nunc quam nibh, varius non luctus sed, ultricies at purus. Duis lacinia laoreet sem, eget iaculis magna volutpat id. Morbi turpis massa, vestibulum quis aliquet ac, vestibulum tincidunt massa. </p>
<p><img style="display: inlign;" src="http://upload.wikimedia.org/wikipedia/commons/6/64/Sandy_Hook_Memorial.PNG" alt="Sandy_Hook_Memorial" width="434" height="300" align="left" />Etiam id sollicitudin massa. Suspendisse ante nulla, vestibulum sed molestie tempor, tristique id nulla. Ut risus nisl, consectetur sed faucibus eu, commodo et lorem. Pellentesque aliquet adipiscing consectetur. Suspendisse aliquet blandit est nec tempus. Aliquam non libero non arcu posuere ultricies sit amet non enim.</p>

 Removing

  •  one "p" tag

  Adding

  • style="display: inlign"
  • img align="left"

Aside from needing 10px of padding on the right of the image this looks great. Only issue is once you click send to commit the edit it’s purged form the html and goes back to the origional shown at the top. Also the alignment pull down in the image editor doesnt seem to change anything. I had to add img align="left" to the html to make it be specified in the image editor. 

I would love to see a radio box option in the image editor setting it to inlign (or make it default). Also a default 10px padding on the side of the image that the text comes in contact with would be nice (image justify left padding right side, image justify right padding left side). Is there a quick fix? If you would like screen shots let me know.

 

 

Coordinator
Jan 9, 2013 at 9:45 AM

Hi,

You can insert an inline image with the text using the editor.

See this thread for example (in the sample forums).

 

You can do it, by clicking on the insert / edit image button of the text editor.

 

Kind Regards,

Jorge

Jan 10, 2013 at 1:33 PM

I replyed on your sample with an example of what I'm dealing with. The image isnt tiny like the one you posted its fairly large, like a news story. this is what it should look like:

Lorem ipsum dolor sit amet, consectetur adipiscing elit. Fusce nec neque leo. Nunc quam nibh, varius non luctus sed, ultricies at purus. Duis lacinia laoreet sem, eget iaculis magna volutpat id. Morbi turpis massa, vestibulum quis aliquet ac, vestibulum tincidunt massa.

Sandy_Hook_MemorialEtiam id sollicitudin massa. Suspendisse ante nulla, vestibulum sed molestie tempor, tristique id nulla. Ut risus nisl, consectetur sed faucibus eu, commodo et lorem. Pellentesque aliquet adipiscing consectetur. Suspendisse aliquet blandit est nec tempus. Aliquam non libero non arcu posuere ultricies sit amet non enim. Etiam id sollicitudin massa. Suspendisse ante nulla, vestibulum sed molestie tempor, tristique id nulla. Ut risus nisl, consectetur sed faucibus eu, commodo et lorem. Pellentesque aliquet adipiscing consectetur. Suspendisse aliquet blandit est nec tempus. Aliquam non libero non arcu posuere ultricies sit amet non enim. Etiam id sollicitudin massa. Suspendisse ante nulla, vestibulum sed molestie tempor, tristique id nulla. Ut risus nisl, consectetur sed faucibus eu, commodo et lorem. Pellentesque aliquet adipiscing consectetur. Suspendisse aliquet blandit est nec tempus. Aliquam non libero non arcu posuere ultricies sit amet non enim. Etiam id sollicitudin massa. Suspendisse ante nulla, vestibulum sed molestie tempor, tristique id nulla. Ut risus nisl, consectetur sed faucibus eu, commodo et lorem. Pellentesque aliquet adipiscing consectetur. Suspendisse aliquet blandit est nec tempus. Aliquam non libero non arcu posuere ultricies sit amet non enim. Etiam id sollicitudin massa. Suspendisse ante nulla, vestibulum sed molestie tempor, tristique id nulla. Ut risus nisl, consectetur sed faucibus eu, commodo et lorem. Pellentesque aliquet adipiscing consectetur. Suspendisse aliquet blandit est nec tempus. Aliquam non libero non arcu posuere ultricies sit amet non enim. Etiam id sollicitudin massa. Suspendisse ante nulla, vestibulum sed molestie tempor, tristique id nulla. Ut risus nisl, consectetur sed faucibus eu, commodo et lorem. Pellentesque aliquet adipiscing consectetur. Suspendisse aliquet blandit est nec tempus. Aliquam non libero non arcu posuere ultricies sit amet non enim.

Coordinator
Jan 10, 2013 at 1:54 PM

You are definitely right! Thanks for reporting it!

Its related to the html parsing (for safe use) and we will look into it.

 

Kind Regards,

Jorge