SPForumsGetByCategory dbUp script problem

Hi, The mssql.0057.alter-proc-forum-get-by-category.sql file has an error on line 20 TU.UserName as [Topic.UserId] I believe should be: ,TU.UserName as [Topic.UserName] Also ForumsDataAcce...

Id #20133 | Release: None | Updated: Nov 5 at 11:42 AM by AndyMills1234 | Created: Nov 5 at 11:35 AM by AndyMills1234

Could not load file or assembly 'System.Web.WebPages, Version=1.0.0.0

I followed the instructions for manual install and get Could not load file or assembly 'System.Web.WebPages, Version=1.0.0.0 When I try to go to the site. Any ideas??

Id #20132 | Release: None | Updated: Sep 21 at 2:12 PM by tonybonafide | Created: Sep 21 at 2:12 PM by tonybonafide

CorruptIndexException

I am receiving the exception below and can't figure out why. I have looked at the database and all the data looks fine. I receive this when posting a reply in some topics inside a forum. The da...

Id #20131 | Release: None | Updated: May 29 at 12:08 PM by gmcoates | Created: May 29 at 12:08 PM by gmcoates

Email Notifications Not Being Sent

I have been using the forum for a short time and users have noticed that they are not receiving email notifications when someone replies to a post and they have clicked the check box to be notified...

Id #20130 | Release: None | Updated: May 30 at 2:47 PM by gmcoates | Created: May 28 at 1:10 PM by gmcoates

How config for deverloper

I cant start sulution... It error in membership Server Error in '/' Application. Value cannot be null. Parameter name: Can not finish membership signin with membership not set. Descripti...

Id #20129 | Release: None | Updated: Jun 30 at 7:39 PM by rdelacalle | Created: Apr 5 at 8:35 PM by lequocviet4990

Message send problem

Hi everyone, i post a thread.After then i wanna reply this post by another user. The program says that at least role must be moderator. Than i promote the user to moderator. Finally when i am i...

Id #20127 | Release: None | Updated: Jan 20 at 10:27 AM by aalicagan | Created: Jan 20 at 10:27 AM by aalicagan

Ver. 9 Deployment Problem

I got Could not load file or assembly 'System.Web.WebPages.Deployment, Version=2.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' or one of its dependencies. The located assembly's manife...

Id #20126 | Release: None | Updated: May 21 at 12:39 AM by joeldr | Created: Dec 4, 2013 at 5:45 AM by EldarIsm

Lucene search engine source code

Dear Jorge, Please let me know where can I get latest lucene search engine source code? Thanks & Regards Suresh

Id #20124 | Release: None | Updated: Oct 22, 2013 at 6:04 PM by sureshdrim | Created: Oct 22, 2013 at 6:04 PM by sureshdrim

Could not load assembly

Dear Support, When i tried to run the app from winhost hosting, the following error appears, but its work fine in my PC. Could not load file or assembly 'System.Web.Helpers, Version=1.0.0.0, C...

Id #20123 | Release: None | Updated: May 21 at 6:46 PM by joeldr | Created: Oct 22, 2013 at 2:40 PM by moayyadzf

TopicCreationDate does not belong ot table .

I just downloaded the latest source code and have been trying to set up the forum on my test server but it seems like there might be a code bug. In ForumDataAccess.cs on line 20 we run var dt = G...

Id #20122 | Release: None | Updated: Jun 30 at 5:59 PM by rdelacalle | Created: Oct 12, 2013 at 8:00 PM by jimnunn2