Mail Client Setup

Jul 29, 2011 at 10:28 PM

Hi,

Any instructions on how to setup the Mail client for the forum? I will be using live.com for sending emails and I need to configure the SMPT as:

 

Hotmail Outgoing Mail Server (SMTP) - smtp.live.com (TLS enabled, port 587)

I know this must be configured in the web.config file. But there is no instructions on how to do it.

 

    <system.net>
        <mailSettings>
            <smtp deliveryMethod="SpecifiedPickupDirectory" from="admin@yoursite.com">
                <specifiedPickupDirectory pickupDirectoryLocation="c:\Temp\"/>
            </smtp>
        </mailSettings>
    </system.net>

I will try to google how to do it. But it thought it might be good to ask here too.

 

Any helps is appreciated.

Coordinator
Aug 2, 2011 at 7:32 PM
Hi Edward,
Is the standard .net configuration, here you have the instructions: http://msdn.microsoft.com/en-us/library/ms164240.aspx

Regards,
Jorge

2011/7/29 Edward_CG <notifications@codeplex.com>

From: Edward_CG

Hi,

Any instructions on how to setup the Mail client for the forum? I will be using live.com for sending emails and I need to configure the SMPT as:

Hotmail Outgoing Mail Server (SMTP) - smtp.live.com (TLS enabled, port 587)

I know this must be configured in the web.config file. But there is no instructions on how to do it.

<system.net>
<mailSettings>
<smtp deliveryMethod="SpecifiedPickupDirectory" from="admin@yoursite.com">
<specifiedPickupDirectory pickupDirectoryLocation="c:\Temp\"/>
</smtp>
</mailSettings>
</system.net>

I will try to google how to do it. But it thought it might be good to ask here too.

Any helps is appreciated.

Read the full discussion online.

To add a post to this discussion, reply to this email (nearforums@discussions.codeplex.com)

To start a new discussion for this project, email nearforums@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe or change your settings on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com


Aug 5, 2011 at 7:01 PM
Edited Aug 5, 2011 at 7:02 PM

Hi Jorge,

I got it to work. However, the reset email that is sent has the wrong link. The forum is run in a school server where we got a specific port for our project/forum. However, the port is not being added in the link to reset the password. Is there a easy way to mediate this?

for instance:  cmpt101.myschool.com:8020/Forum

Thanks,

Ed