Installation guide

Nearforums runs under Windows and Linux infrastructure, the installation will vary according to your server and database system.

There are 2 ways you can install Nearforums:

 

Requirements

Web server

Windows server

Linux server

Database server

  • Microsoft SQL Server 2005+ or MySql 5+

Last edited Feb 16, 2012 at 4:40 PM by jorgebg, version 27

Comments

No comments yet.